Support Flash Player required for Launcher.

Discussion in 'General Archive' started by Lapraniteon137, Dec 20, 2020.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Hello,

    After installing and launching the Skyrama standalone launcher it tells me to "Get Flash Player".
    Wasn't the whole point of this that Flash Player was no longer needed? How can I play the game now? How is this any different from the browser version?

    Please help
     
  2. Flight-Attendant

    Flight-Attendant Board Administrator Team Skyrama

    Hi Lapraniteon137,

    we have passed on the problem with the Plash player Symbols. Usually it disappears by itself after a while and you can play as usual. :)

    We hope that the problem can be fixed with the new update. :)

    You can find more information in the thread Game Client. :)

    Since there is already a thread on this, I close again. :)

    Kind regards,
    Flight-Attendant
    ~Thread closed~

     
    BrideElena likes this.
Thread Status:
Not open for further replies.

Share This Page